Back to overview
Downtime

Staff Portal is unavailable

Apr 20 at 10:41am CEST
Affected services
Staff Portal Monitor
Bot API Monitor

Resolved
Apr 20 at 02:13pm CEST

We have fixed the Cloudflare issue. All services are back up and running!

Updated
Apr 20 at 01:30pm CEST

We have noticed an additional issue regarding Cloudflare. We are currently attempting to identify the root cause and will keep you updated!

Updated
Apr 20 at 01:28pm CEST

We have appropriately updated DNS configuration. All services should be available now. Thank you for you patience.

Updated
Apr 20 at 01:25pm CEST

We have fixed our server and are currently updating DNS configuartion. This incident should be fixed in 1-5 minutes!

Updated
Apr 20 at 10:44am CEST

We have authentified the cause of the issue on our server. We can now confirm that the issue is impacting all Apollo Self-Hosted services. We are currently attemting to recover. We will share another update shortly.

Created
Apr 20 at 10:41am CEST

We’re investigating an issue with our Staff Portal that is impacting all users. We’re working to fix the problem as quickly as we can. We are also investigaring potential downtime of our Automations Bot. We’ll share another update shortly.